四金叉指标源码

问:请高手编写通达信选股公式:5日内出现4金叉

EXIST(CROSS(MA(C,5),MA(C,10)),5) AND EXIST(CROSS(MA(V,5),MA(V,10)),5) AND EXIST(CROSS(KDJ.J,KDJ.K),5) AND EXIST(CROSS(MACD.DIF,MACD.DEA),5);
通达信软件,动态翻译:
最近5日存在收盘价的5日简单移动平均上穿收盘价的10日简单移动平均 AND 最近5日存在成交量(手)的5日简单移动平均上穿成交量(手)的10日简单移动平均 AND 最近5日存在KDJ的J上穿KDJ的K AND 最近5日存在平滑异同平均的DIF上穿平滑异同平均的DEA

问:王胡子的一翘四金叉指标公式怎么写呢?求高手帮忙

1、已按你要求完成并测试,请下载附件使用;

2、公式效果图如下:


问:王志峰一翘四金叉指标

您好
我的四金叉选股的公式:
四叉包括:MA-日均线,MV,KDJ和RSI。四叉共振原理选股的。
{SJCXG四金叉选股}
ma5:=ema(c,5);
ma10:=ema(c,10);
mv5:=ema(v,5);
mv10:=ema(v,10);
k:="kdj.k"(9,3,3);
d:="kdj.d"(9,3,3);
rsi4:="rsi.rsi1"(4,8,24);
rsi8:="rsi.rsi2"(4,8,24);
v1:=ma5 ref(ma5,1)and ma10 ref(ma10,1)and cref(c,1)and c/o 1.01;
vv1:=mv5 ref(mv5,1)and mv10=ref(mv10,1)and vref(v,1)*1.2;
kd1:=k ref(k,1)and d=ref(d,1);
va:=count(cross(k,d),4)=1 and count(cross(ma5,ma10),4)=1 and count(cross(mv5,mv10),4)=1 and count(cross(rsi4,rsi8),4)=1;
xg1:if(v1 and vv1 and kd1 and va,1,0);
■{四金叉选股的要求:
(1)价的均线ma5与ma10金叉;
(2)量的均线mv5与mv10金叉;
(3)指标kdj中k与d金叉;
(4)指标rsi中rsi4与rsi8金叉;}
我感觉,还不如用K线和量来观察了。四叉很难等到的,要做一个好的猎手,就要有耐心。

问:什么叫四金叉选股

这是我给我的四金叉选股的公式:
四叉包括:MA-日均线,MV,KDJ和RSI。四叉共振原理选股的。
{SJCXG四金叉选股}
ma5:=ema(c,5);
ma10:=ema(c,10);
mv5:=ema(v,5);
mv10:=ema(v,10);
k:="kdj.k"(9,3,3);
d:="kdj.d"(9,3,3);
rsi4:="rsi.rsi1"(4,8,24);
rsi8:="rsi.rsi2"(4,8,24);
v1:=ma5 ref(ma5,1)and ma10 ref(ma10,1)and cref(c,1)and c/o 1.01;
vv1:=mv5 ref(mv5,1)and mv10=ref(mv10,1)and vref(v,1)*1.2;
kd1:=k ref(k,1)and d=ref(d,1);
va:=count(cross(k,d),4)=1 and count(cross(ma5,ma10),4)=1 and count(cross(mv5,mv10),4)=1 and count(cross(rsi4,rsi8),4)=1;
xg1:if(v1 and vv1 and kd1 and va,1,0);
■{四金叉选股的要求:
(1)价的均线ma5与ma10金叉;
(2)量的均线mv5与mv10金叉;
(3)指标kdj中k与d金叉;
(4)指标rsi中rsi4与rsi8金叉;}
我感觉,还不如用K线和量来观察了。四叉很难等到的,要做一个好的猎手,就要有耐心。
2011,我们让赚钱飞,新年快乐~

问:如何把KDJ指标和MACD指标是叠加在一起的

先选择一个指标 附图 比如MACD 然后右键 叠加指标 在列表里选择KDJ指标

问:求助通达信软件的MACD和KDJ同时金叉共振的选股公式

这个很简单,不过还是不算好用,有空多交流吧!回头我帮你做出来一个。